Error: Sddyn02.dll version is low, update please

This problem occurs when your GPK version is outdated. Please relaunch the game client and allow GPK to update automatically.

Some Internet Service Providers (ISP) may cache the old version files of GPK which causes the update to fail. You may wish to update at a later time period, or feedback to your ISP about files caching on their side.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk